ACT Link for Pocket PC und Active Sync 4.0

Themen die den Umgang mit ACT! und PDAs betreffen (Palm OS, Windows CE, Pocket PC, Psion) - Datensynchronisation

Moderator: Ingrid Weigoldt

Antworten
Thorens
Beiträge: 23
Registriert: Montag 7. April 2003, 02:00
Wohnort: Grünberg

ACT Link for Pocket PC und Active Sync 4.0

Beitrag von Thorens »

Hallo,

habe gestern die neue Version Active Sync 4.0 installiert. Synchronisation funktioniert auch prima. Wenn ich aber in Active Sync über Optionen die Einstellungen ändern möchte bekomme ich folgende Meldung:

Invalid Active Sync Version

Active Sync is version:4.0

Act Link for Pocket PC reqiures Active Sync Version 3.1 or higher.

Vieleicht weis jemand etwas darüber.

Vielen Dank
Bernhard Lörner

guenther-wagner
Beiträge: 46
Registriert: Donnerstag 26. September 2002, 02:00

Beitrag von guenther-wagner »

Es gibt Probleme mit der Version 4.0 bei Microsoft (bestätigt)

Einen peinlichen Fehler musste Microsoft jetzt hinsichtlich seiner Synchronisationssoftware ActiveSync 4.0 eingestehen: Die Applikation arbeitet nur unzureichend mit Windows Mobile 5 zusammen, mit dem zusammen sie eigentlich eingeführt wurde. So können installierte Firewalls die Verbindung zwischen PC und PDA/Smartphone verhindern.

Wie Microsoft jetzt bekannt gab, verträgt sich die aktuelle Version 4.0 von ActiveSync nicht in jedem Falle mit Smartphones und PDAs, die unter dem ebenfalls neu vorgestellten Windows Mobile 5.0 laufen. Der Grund für die Störungen liegt darin, dass installierte Firewalls die USB-Verbindung zwischen PDA und PC verhindern.

Zwar arbeitet Microsoft bereits an einem entsprechenden Update von ActiveSync 4.0, das diesen Fehler beheben soll, bis dahin gibt es allerdings nur Workarounds, die Microsoft ausführlich erläutert. Sie sollen helfen, das Problem zu umgehen. So müssen Benutzer von Windows Mobile 5.0, bei denen Probleme mit der Synchronisation auftreten, ihre Firewall-Software neu konfigurieren und die TCP-Ports 990, 999, 5678, 5679, 5721 und 26675 freigeben - sie werden von ActiveSync für die Verbindung zum PDA verwendet.

Gruß Günther

Thorens
Beiträge: 23
Registriert: Montag 7. April 2003, 02:00
Wohnort: Grünberg

Beitrag von Thorens »

Hallo Günther,

herzlichen Dank fürdie Info. Habe die Ports geöffnet aber die Fehlermeldung bleibt. Werde wieder die Version 3.8 installieren

Gruss

Bernard Lörner

sugar
Beiträge: 1
Registriert: Dienstag 8. November 2005, 00:08

und was ist mit Act7?

Beitrag von sugar »

Hallo,

habe Ihre Beiträge mit Interesse verfolgt.

Ich selbst habe Act 7 und habe bisher mit Active Sync 3.8 erfolgreich synchronisiert (HP Ipaq 5450 mit PPC 2003 und 2nd Edition).

Nach 3 Jahren habe ich mich entschlossen, einen neuen PDA zu kaufen undhabe mich für den Axim X51v mit Windows Mobile 2005 entschieden.

Nach der Installation von Active Sync 4 (ist übrigens Pflicht für WM 2005) verweigerte Act den Dienst. Ein Syncen war nicht möglich und wurde mit dem weiter oben beschirebenen Fehler quitiert. Scheint aber nicht an der Firewall zu liegen und hat zumindest direkt nichts mit dem offiziellen Bug zu tun (also Ports lieber gesclossen halten?)...

Nach einigen Anläufen scheint jetzt doch alles zu klappen. Jedoch hänge ich an einer blöden Stelle und hoffe, dass mir jemand einen Tip geben kann:

Ich kann die Einstellungen von actlink nicht öffnen. Der Versuch scheitert mit dem Fehler:

ActiveSync is version:4.0. ACT! Link for Pocket PC requires ActiveSync Version 3.1 or higher.(Error Code 122: Der an einen Systemaufruf übergebene Datenbereich ist zu klein.)

So schaffe ich es nicht, die erste synchronisation auf "überschreiben" einzustellen und das syncen überscreibt nicht die Daten aus Act zum Axim.

Hoffe, jemand hat einen Tip.

cheers

stegermaier
Beiträge: 2
Registriert: Dienstag 31. Januar 2006, 16:00
Wohnort: Kassel

Lösung ACT 6 Synchronisation mit Winows Mobile 5

Beitrag von stegermaier »

An alle Windows Mobile 5 User!!!!!!!!!
Habe soeben eine Lösung für die Synchronisation ACT 6 und WM 5 gefunden.
Wiei Ihr ja schon festgestellt habt funktioniert der ACT Link for PPC unter WM 5 nicht, habe mir den Laplink PDAsync 3.3 deutsch bei www.element5.de für € 42,95 als Downloadversion gekauft.
Nach längerem probieren habe ich die Synchronisation hingekriegt und die Kontakte und den Kalender 1 zu 1 synchronisiert, wenn man das Programm erst einmal begriffen hat ist es einfach zu bedienen.
Es ist empfehlenswert das Update Active Sync 4.1 zu installieren. :P
Viele Grüße aus Kassel

Rudi Stegermaier

Antworten