Telefonwahl über Siemens sx353

Mit ACT! telefonieren: TAPI, CTI, Wahlhilfe, Anrufererkennung, Telefone, Telefonfelder

Moderatoren: Schlesselmann, Ingrid Weigoldt, Robert Schellmann

Antworten
Walser
Beiträge: 11
Registriert: Dienstag 18. Februar 2003, 01:00

Telefonwahl über Siemens sx353

Beitrag von Walser »

Ich habe mir nach jahrelanger Benutzung eines PA520 das Siemens sx353 geleistet. Ist soweit ein sehr gutes Telefon, aber ich habe Probleme mit der Telefonwahl über ACT. Es funktioniert einige Male gut, dann aber geht es auf einmal nicht mehr. Nach einem Neustart funktioniert es wieder kurzeitig. Das ist natürlich nervig, da ich diese Telefonwahl einfach benötige. Anscheinend hängt sich der Line on HUB Device (Siemens-Tapi Treiber) auf. Ich konnte bisher nicht nachvollziehen warum.

Hat das sx353 in Verbindung mit ACT 6.03 in Verwendung und hat eine Lösung gefunden? Ich benutze die neueste Talk&Surv 3.0030 und die neueste Firmware auf dem sx353.

Mit freundlichen Grüßen

Siegfried

Peter Schlösser
Beiträge: 1
Registriert: Dienstag 31. Mai 2005, 09:17
Wohnort: Schleiden
Kontaktdaten:

Beitrag von Peter Schlösser »

Hallo Siegfried,
ich sehe ich bin nicht alleine.
Bei meinem SX353 isdn mit ACT 6.03 ist die Sache noch einen Tik schlimmer. Ich kann das Telefon nach der installation der Software auf meinem Laptop Toshiba Tecra S1 noch nicht einmal ansprechen. Die Siemens Hotline ( 1,24€/Min.)konnte mir da auch nicht helfen. Ich bekomme immer die Fehlermeldung " Zugriff verweigert. Die Anwendung ist bereits von einem anderen Benutzer geöffnet" obwohl ich als Administrator auf dem Gerät angemeldet bin. Es ist aber das gleiche wie bei Dir. Die Meldung taucht erst nach ein paar Zugriffen auf. Dannach gibt es nur noch Rechner Neustart. Dazu kann ich nur sagen. Darfs von Siemens sein oder darfs was besseres sein. Ich habe nun seit 20 Jahren berufsbedingt Erfahrungen mit Siemens Produkten sammeln dürfen. Es ist immer wieder das Gleiche. Mist Software und Mist teure Unterstützung ( 1,24€/Min. ) und kein Ergebniss. Schade um die 200,-€ für das Telefon!!!! Solltest Du neue Erfahrungen oder Lösungen für das Problem haben bin Dir für eine Nachricht sehr dankbar. :evil: :evil: :evil: :cry: :cry:
Zuletzt geändert von Peter Schlösser am Montag 12. November 2007, 09:45, insgesamt 1-mal geändert.
Mit freundlichen Grüßen aus der Eifel

Peter Schlösser

Der Mensch denkt und Gott lenkt!

Wolfgang Rimkus
Beiträge: 33
Registriert: Montag 19. Juli 2004, 14:04
Wohnort: Friedrichsdorf

Beitrag von Wolfgang Rimkus »

Liebe Siemens-Freunde,

nur den Mut nicht verlieren. Ich telefoniere seit über 10 Jahren mit ACT! und Siemens (verschiedene Modelle). Allerdings kann ich Eure Schwierigkeiten verstehen, weil ich sie - mit dem SX353ISDN - selbst hatte.

Was jeweils nach einigen Aufrufen dazwischenfunkt(e), weiß ich nicht. Ich konnte den Fehler niemals lokalisieren. Geholfen hat Geduld, Probieren, Reinigen der Registry mit diversen Tools und schließlich mehrfache Deinstallation und Neuinstallation der Siemens Software und TAPI, wobei ich bei der Deinstallation die Registry händisch von allem mit "Siemens", "Talk&Surf" oder Ähnlichem (z.B. SX353) gelöscht habe.

Plötzlich ging es problemlos, und das jetzt seit Jahren.

Das Einzige, was nicht mehr (gegenüber anderen Modellen) funktioniert, ist die Identifikation des Anrufers durch ACT. Die Anruferkennung wird nicht rückwärts an ACT weitergeleitet. Als das SX353 neu auf dem Markt war, versprach Siemens noch, diese Funktion nachzuliefern, aber bis heute ist nichts geschehen.

Grüße aus Friedrichsdorf
Wolfgang Rimkus

Antworten